Tracking information on product : Struts

Subscribe to notifications (Beta)


Details


History

Date Extract
2018-03-16 18:07:32 Update
2017-12-01 12:04:21 Update
2017-11-27 12:06:18 Update
2017-09-07 12:04:47 Update
2017-09-05 18:04:22 Update
2017-07-13 12:02:54 Update
2017-03-23 12:02:45 Update
2017-03-20 18:02:52 Update
2017-03-08 18:02:40 Update
2017-02-03 18:03:04 Update
2016-12-19 18:02:31 Update
2016-10-21 18:04:47 Update
2016-10-18 12:04:44 Update
2016-07-15 12:04:03 Update
2016-06-18 12:03:15 Update
2016-06-17 18:06:42 Update
2016-05-11 12:02:38 Update
2016-04-25 12:05:13 Update
2016-04-21 18:04:40 Update
2016-03-22 12:04:50 Update
2016-03-16 15:20:35 Update

Vulnerabilities

Date titre site
2018-05-17 12:04:09 Apache Struts 2 Struts 1 Plugin Showcase OGNL Code Execution
2018-05-17 06:03:47 Apache Struts 2 Struts 1 Plugin Showcase OGNL Code Execution
2018-05-01 00:04:13 Apache Struts 2.0.1 < 2.3.33 / 2.5 < 2.5.10 Arbitrary Code Execution
2018-03-30 06:03:06 [security bulletin] MFSBGN03798 rev.1 - Micro Focus Universal CMDB, Apache Struts Instance
2018-03-28 12:00:49 Apache Struts REST Plugin Xstream denial of service [CVE-2018-1327]
2018-03-28 00:01:59 Apache Struts REST Plug-in XStream XML Remote Denial of Service Vulnerability
2018-03-28 00:01:30 Apache Struts REST Plugin XStream XML Processing Bug Lets Remote Users Deny Service
2018-03-28 00:00:03 Apache Struts CVE-2018-1327 Denial of Service Vulnerability
2018-03-27 18:02:16 CVE-2018-1327 struts: Denial-of-Service attack via crafted XML request using Struts REST plugin
2018-02-23 12:05:56 [security bulletin] MFSBGN03798 rev.1 - Micro Focus Universal CMDB, Apache Struts Instance
2017-12-05 00:02:42 Apache Struts REST Plugin JSON Library Denial of Service Vulnerability
2017-12-05 00:02:42 Apache Struts Jackson Databind Deserialization Code Execution Vulnerability
2017-12-04 18:00:05 Apache Struts CVE-2017-15707 Denial of Service Vulnerability
2017-12-02 12:00:31 Apache Struts REST Plugin denial of service [CVE-2017-15707]
2017-12-02 06:01:34 Apache Struts Jackson Databind Deserialization Flaw Has Unspecified Impact
2017-12-02 00:01:41 Apache Struts REST Plugin JSON Library Bug Lets Remote Users Deny Service
2017-11-01 00:00:25 Apache Struts 'TextParseUtil.translateVariables()' Method Remote Code Execution Vulnerability
2017-10-31 12:00:30 Apache Struts TextParseUtiltranslateVariables privilege escalation
2017-10-17 12:00:29 Apache Struts Double OGNL Evaluation privilege escalation [CVE-2016-4461]
2017-09-26 12:00:27 Apache Struts cross site scripting [CVE-2015-5169]